Degraded transcoding performance
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 19, 2018 - 03:46 UTC
Monitoring
We are pushing failed transcoding jobs back to the transcoding queue. Can take up to an hour to processed all of them.
Posted 4 months ago. Dec 19, 2018 - 03:11 UTC
Update
The waiting time for transcoding is about 10 minutes.
Posted 4 months ago. Dec 19, 2018 - 02:52 UTC
Update
The waiting time for transcoding is 30 minutes for the legacy transcoding.
Posted 4 months ago. Dec 19, 2018 - 01:19 UTC
Update
We found another issue affecting legacy transcoding. Some clients may still failed transcoding for version.
Posted 4 months ago. Dec 19, 2018 - 00:58 UTC
Identified
We have identified a bad worker container and get rid of it. New uploaded version will no longer fail, we are now working on dequeuing failed jobs.
Posted 4 months ago. Dec 19, 2018 - 00:45 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience some random failure when transcoding version . We are currently investigating this issue.
Posted 4 months ago. Dec 19, 2018 - 00:29 UTC
This incident affected: Transcoding Service.