Degraded transcoding performance
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 20:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 19:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 16:52 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue.
Posted Jan 21, 2021 - 16:40 UTC
This incident affected: Transcoding Service.