Degraded transcoding performance
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 15:31 UTC
Monitoring
We are monitoring the service. The waiting time is down to 10 minutes.
Posted Nov 29, 2019 - 15:10 UTC
Identified
We mitigated the issue and the transcoding delay is slowly going down.
Posted Nov 29, 2019 - 14:50 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue. The current delay to get jobs transcoded is 15 minutes
Posted Nov 29, 2019 - 14:29 UTC
This incident affected: Transcoding Service.