Service Degradation - Shotgun Trials
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 22, 2019 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 22, 2019 - 14:42 UTC
Investigating
The creation of Shotgun Trials is currently unavailable. We are investigating the issue.
Posted 28 days ago. Aug 22, 2019 - 14:08 UTC
This incident affected: Shotgun Trials.