Webhooks delivery issues
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 01:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2021 - 00:31 UTC
Update
The cause of the problem has been identified and we're working on a fix. In the meantime delayed webhook events are being sent out, however a very small percentage of events may be lost.
Posted Jan 15, 2021 - 23:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2021 - 22:06 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 21:33 UTC
Investigating
Some webhook deliveries are currently stalled. We're investigating the issue.

Email notifications are fully functional, and there are no delays there.
Posted Jan 15, 2021 - 20:48 UTC
This incident affected: Webhook Service.