Service Degradation - Shotgun
Incident Report for Flow Production Tracking
Resolved
Shotgun has been stable for the last 2h.
Posted Aug 01, 2018 - 16:40 UTC
Monitoring
System is back to normal. We are currently monitoring
Posted Aug 01, 2018 - 15:04 UTC
Identified
We identified unusual query pattern that overloaded one of our database cluster.
Posted Aug 01, 2018 - 14:59 UTC
Investigating
We are observing a number of failed requests to the Shotgun service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Aug 01, 2018 - 14:55 UTC
This incident affected: Flow Production Tracking.