Shotgun errors
Incident Report for ShotGrid
Resolved
The issue is gone. Sorry for the short disruption.
Posted Sep 22, 2017 - 18:40 UTC
Monitoring
Operation completed. We are no longer seeing the error appearing. We are monitoring the situation.
Posted Sep 22, 2017 - 18:36 UTC
Identified
We identified a configuration error. We are rebooting all application servers. Disruption should be minimal.
Posted Sep 22, 2017 - 18:35 UTC
Investigating
We are seeing some server errors in our monitoring. We are investigating.

Some web or api requests could be failing with a `Shotgun Server Error` error message.
Posted Sep 22, 2017 - 18:33 UTC