Degraded transcoding performance in Ireland location
Incident Report for Flow Production Tracking
Resolved
An unresponsive server caused a slowdown in the transcoding service. The server has been replaced.
Posted May 17, 2017 - 00:54 UTC
Investigating
We have observed a degradation in transcoding performance for sites using the Ireland storage location. We are currently investigating.
Posted May 17, 2017 - 00:22 UTC