Degraded transcoding performance
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted May 23, 2017 - 18:52 UTC
Monitoring
We have scaled up the number of transcoder servers. We are monitoring the situation.
Posted May 23, 2017 - 17:48 UTC
Investigating
We have observed a degradation in transcoding performance for sites using the default storage location. We are currently investigating.
Posted May 23, 2017 - 16:55 UTC