Degraded transcoding performance
Incident Report for ShotGrid
Resolved
Transcoding Service back to normal, thanks for your patience.
Posted Nov 21, 2017 - 01:32 UTC
Monitoring
We manually kicked in the auto-scaling in Tokyo region, the transcoders are quickly chewing the accumulated jobs.
Posted Nov 21, 2017 - 01:15 UTC
Investigating
We have observed a degradation in transcoding performance for sites using the Tokyo storage location. The current waiting time is around 30 min. We are currently investigating.
Posted Nov 21, 2017 - 00:57 UTC