Internet naming service issues in US East
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 23:37 UTC
Monitoring
An important US DNS provider is currently experiencing issues that may impact access to the Shotgun Support website. The problem is currently causing issues to a lot of Web Services based in the US.

Shotgun itself is as far as we know not impacted.

More details can be found here:
http://qz.com/816069/dyn-dns-ddos-affecting-twitter-a-massive-attack-took-out-a-swathe-of-the-internet-affecting-twitter-spotify-github-and-more/
Posted Oct 21, 2016 - 17:09 UTC