Transcoding degradation
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Jan 21, 2017 - 19:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2017 - 18:30 UTC
Investigating
An unusual amount of jobs is causing delay in the transcoding service. We are investigating.
Posted Jan 21, 2017 - 18:20 UTC