Degraded transcoding performance
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Jun 15, 2017 - 20:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2017 - 20:28 UTC
Investigating
We have observed a degradation in transcoding performance for jobs submitted via the api. The current waiting time is around 5 min. We are currently investigating.
Posted Jun 15, 2017 - 20:14 UTC