Scheduled maintenance for public web site
Incident Report for Flow Production Tracking
Resolved
Maintenance is now completed
Posted Apr 11, 2018 - 21:12 UTC
Identified
We will be undergoing scheduled maintenance for the public web site. We expect a brief downtime during that period.

Detailed Schedule
Duration: 30 min
UTC Tuesday Apr 10th, 2100
AEST Tuesday Apr 11th, 0800
JST Tuesday Apr 11th, 0600
CST Tuesday Apr 11th, 0500
IST Tuesday Apr 11th, 0230
BST Tuesday Apr 10th, 2200
EDT Tuesday Apr 10th, 1700
PDT Tuesday Apr 10th, 1400
Posted Apr 11, 2018 - 20:01 UTC