All Hosted Sites: 7.0.9.0 Upgrade still on going.
Incident Report for Flow Production Tracking
Resolved
The deployment is now completed. Thanks.
Posted Jan 18, 2017 - 17:45 UTC
Monitoring
The Shotgun 7.0.9.0 is still ongoing for some sites. We`re expecting the deployment to be completed in an hour. Thanks.
Posted Jan 18, 2017 - 16:17 UTC