Connectivity issue from Norway, Sweden and Denmark
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Nov 15, 2017 - 23:01 UTC
Monitoring
Our Web Acceleration provider shutdown a faulty node which fixed the issue. We are monitoring the situation.
Posted Nov 15, 2017 - 20:33 UTC
Investigating
We received reports of clients unable to reach their Shotgun site from Norway, Sweden and Danemark. We are investigating the issue.
Posted Nov 15, 2017 - 19:49 UTC